You are not logged in.

#1 2014-04-09 11:22 pm

GarryRicketson
Moderator
From: Mexico
Registered: 2011-08-19
Posts: 1,260
Website

Vulnerabilidad de seguridad Heartbleed SSL

mensaje original con el traductor de google 
PERO, el traducione de google es un poco mal, dice

no hay una prueba en línea en http://filippo.io/Heartbleed/

, y  si hay una prueba en linea.,...

Pedigree:
www.heartbleed.com da todos los detalles y hay una prueba en línea en http://filippo.io/Heartbleed/

Los servidores que ejecutan SSL (HTTPS de servidores de cualquier tipo, webmin etc etc etc) tienen que actualizarse con un nuevo parche libssl y todos los servicios se reinician (o reiniciar)

Lo antes posible!

--------------------------------------

Pedigree:
certs y claves necesitan ser reeditado y todo el software vinculado estáticamente todas las necesidades actualizado

Esto le mostrará si usted tiene cualquier código que se ejecuta en contra de una versión anterior / borrado de libssl y si lo hace, usted está bien en problemas o que tenga que reiniciar
lsof -n | grep ssl | grep DEL

pedigree:
Aquí está una mitigación reglas de iptables
iptables -t filter -A INPUT -p tcp --dport 443 -m u32 --u32 \ "52=0x18030000:0x1803FFFF" -j DROP

Offline

Board footer

Powered by FluxBB

Close
Close